[squid-users] Cannot access web servers with a specific browser

Vieri rentorbuy at yahoo.com
Mon Sep 14 15:37:59 UTC 2020

On Monday, September 14, 2020, 4:00:30 PM GMT+2, Walter H. <walter.h at mathemainzel.info> wrote: 

>> So what does NONE_ABORTED mean and what should I search for to fix this so the client can use Chrome?
> What about Microsoft Edge?

The client is Windows 7, so no Edge.
So I got hold of a Windows 10 client and tried Edge there. I got the same NONE_ABORTED issue while every other non-chromium browser works fine.

> as I see you don't do SSL-bump,

I am. I could send the whole config here. I also set up an explicit proxy, but it seems I'm having issues with kerberos. As a side question, how can one test negotiate_kerberos_auth on the command line? I run:
# /usr/libexec/squid/negotiate_kerberos_auth -s HTTP/fqdn at DOMAIN
BH Invalid request

What is the format/syntax of WRITE_SOMETHING?

I'd like to try the explciit proxy instead of ssl-bump to see if there's a difference.
Still, the Firefox and Chrome clients are in the same conditions and only one is failing.

> could it be that the clients (Chrome) capability of useable ciphersuites 
> may not confirm to the ones offered by the server; the reason for 

If I let the clients by-pass the Squid proxy and connect directly to the servers the web pages are properly accessed -- no issues.



More information about the squid-users mailing list