[squid-users] cache manager / webmin in SMP mode

pacolo pacolopezvelasco at gmail.com
Mon Dec 3 16:23:20 UTC 2018

Hello there,

I am coming to you after having solved my first problems with Squid . Thanks

Anyway, I am facing another issue with Cache Manager.

I had configured Webmin with the non-SMP mode, so I deployed SMP but Webmin
doesn't detect the cache dirs configured in squid.conf.

In non-SMP mode, the cache_dir was at /cache.
In SMP-mode, there are 4 Rock cache_dirs at /cache1 /cache2 /cache3 /cache4.

Then I changed the reference in /etc/webmin/squid.conf, from
cache_dir=/cache to cache_dir=/cache1.

But it still doesn't detect it.

I tried to access the cache manager through webmin GUI or squidclient
mgr:info -W password, but it returns access denied.

I have checked several posts but I haven't found relevant info for Webmin to
detect the cache_dir changes in SMP mode with Rock cache_dirs.

Any hint would be much appreciated.

I have attached the config files in case it helps.

Best regards!

Sent from: http://squid-web-proxy-cache.1019090.n4.nabble.com/Squid-Users-f1019091.html

More information about the squid-users mailing list