[squid-users] www.domain.qc.ca is ok BUT domain.qc.ca is denied.

Sebastien.Boulianne at cpu.ca Sebastien.Boulianne at cpu.ca
Fri Oct 16 14:00:37 UTC 2015


Hi,

When I try to access www.domain.qc.ca<http://www.domain.qc.ca> it works perfectly BUT when I try domain.domain.qc.ca, it fails.

1445003869.430      4 65.94.187.169 TCP_MISS/200 9269 GET http://www.domain.qc.ca/ - FIRSTUP_PARENT/xx.xx.xx.xx text/html

1445003436.890      0 m.y.i.p TCP_DENIED/403 4096 GET http://domain.qc.ca/ - HIER_NONE/- text/html
1445003437.316      0 m.y.i.p TCP_DENIED/403 3876 GET http://domain.qc.ca/favicon.ico - HIER_NONE/- text/html
1445003437.857      0 m.y.i.p TCP_DENIED/403 4096 GET http://domain.qc.ca/ - HIER_NONE/- text/html
1445003438.269      0 m.y.i.p TCP_DENIED/403 3876 GET http://domain.qc.ca/favicon.ico - HIER_NONE/- text/html

My config is

http_port xxx.xx.xx.xx:80 accel defaultsite=domainweb1 name=incoming80
acl www80 myportname incoming80
cache_peer www.domain.qc.ca parent 80 0 no-query originserver name=domainwebwww
acl domainwebacl dstdomain www. domain.qc.ca
http_access allow www80 domainwebacl
cache_peer_access domainwebwww allow www80 domainwebacl
cache_peer_access domainwebwww deny all

Anyone have an idea ?
Is it a web server side issue or a Squid issue ?

Thanks you very much!

S├ębastien

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.squid-cache.org/pipermail/squid-users/attachments/20151016/8992c1df/attachment.html>


More information about the squid-users mailing list