[squid-users] 2 way SSL on a non standard SSL Port

Bart Spedden bart.spedden at 3sharecorp.com
Mon Nov 30 17:40:12 UTC 2015

Well, interestingly, it seems like the install from the rpm worked.

squid -v

Squid Cache: Version 3.5.11

However, I still see the same error. I also tried the following
configuration thinking that it would allow ssl on any port and I still the
same error:

#http_access deny CONNECT !SSL_ports

So, maybe the problem has nothing to do with the non-standard SSL port?

Also, Here's the actual error that I'm seeing:


On Mon, Nov 30, 2015 at 10:22 AM, Eliezer Croitoru <eliezer at ngtech.co.il>

> On 30/11/2015 18:55, Bart Spedden wrote:
>> Thanks Eliezer. I'll grab the source for 3.5.12 and compile - I'll you
>> know
>> how it goes.
> Hey I have checked it against CentOS and it seems to work file.
> I assume that there is a difference between CentOS and RH.
> I will be happy to release a package which will be compatible with RH but
> I do not have a RH license or VM that I can use for that.
> Eliezer

Bart Spedden  |  Senior Developer
+1.720.210.7041  |
*bart.spedden at 3sharecorp.com <bart.spedden at 3sharecorp.com>*
3 | S H A R E  |  Adobe Digital Marketing Experts  |  An AdobeĀ®  Business
Plus Level Solution PartnerConsulting  |  Training  |  Remote Operations
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.squid-cache.org/pipermail/squid-users/attachments/20151130/21b58a47/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: rom-email-sig4_600x100.png
Type: image/png
Size: 16361 bytes
Desc: not available
URL: <http://lists.squid-cache.org/pipermail/squid-users/attachments/20151130/21b58a47/attachment-0001.png>

More information about the squid-users mailing list