[squid-users] Fwd: LDAP group authorisation not supported

Amos Jeffries squid3 at treenet.co.nz
Tue Nov 24 09:14:53 UTC 2015

On 24/11/2015 10:06 p.m., Serge Tarik wrote:
> Hello,im getting  this error while trying to configuring
> integration of squid 3.3.8 with Active Directory and by
> ext_kerberos_ldap_group_acl   helper,im getting this error ,LDAP group
> authorisation not supported ?

Where is that message seen?
  cache.log and/or command line testing of the helper, or somewhere else?

And what is the *exact* text? include surrounding details for context.

 cant find the solution on web,any help will
> do. ive configured keytab, and get helper with making from source,and now
> trying to check if it will see the list of groups for users with this
> command *-* ext_kerberos_ldap_group_acl -a -i -g DenyInternet -m 64 -D
> EXAMPLE.ORG -u squid -p passWD
> username at EXAMPLE.ORG
> and im getting this error
> its Cent os 7 ,but also tried on Ubuntu server,with the same error .
> thnx.


More information about the squid-users mailing list