[squid-users] Squid is not worked in OpenVZ VPS.

Billy.Zheng (zw963) zw963 at 163.com
Wed Dec 30 14:14:23 UTC 2015

Thanks for you reply.

The failed message is: `Connection to ???? failed', ???? is a IPV6
address somehow.

I found i just could't access part of website, not all.

so, I thought this is not Squid problem, maybe china GFW prevent this, 
I doubt OpenVZ provider's machine room exist some problem.


Francesco Chemolli writes:

>> On 30 Dec 2015, at 11:39, Billy.Zheng(zw963) <zw963 at 163.com> wrote:
>> Hi, I have two VPS in same location(HONG KONG)
>> the two VPS is blongs to two service provider, one OpenVZ, one XEN.
>> I choice with same version CentOS(6.7), and with same config script for
>> a FORWARD proxy to access free world.
>> XEN always worked for me, but OpenVZ is not.
>> the second logs is so strange,  www.vpsnine.com is my OpenVZ VPS
>> provider domain name, I never access it from my local browser.
>> and not like another XEN VPS, those log output is very very slow.
>> Could you give me some clue for resolve this? Thanks.
> when you try accessing some destination with the proxy that is not working, what does the error page say?
> 	Kinkie
> _______________________________________________
> squid-users mailing list
> squid-users at lists.squid-cache.org
> http://lists.squid-cache.org/listinfo/squid-users

Geek, Rubyist, Emacser
Homepage: http://zw963.github.io

More information about the squid-users mailing list